Errore - Utente non riconosciuto

Lara Egil
Scritto da Lara EgilUltimo aggiornamento 10 mesi fa

Problema:

La app Geobadge impedisce l’accesso al lavoratore mostrando l’errore "Utente non riconosciuto – Verifica di aver inserito correttamente le tue credenziali di accesso”.

Causa:

Il lavoratore ha digitato erroneamente username e/o password o ha dimenticato le credenziali di accesso.

Soluzione:

Se il lavoratore non dovesse ricordare la password, procedere con il recupero.
Nella schermata di accesso alla app, cliccare “Password dimenticata?”: arriverà una mail all’indirizzo indicato con il link per impostarne una nuova.

Questo articolo ti ha aiutato a risolvere il tuo problema?

Geobadge - Help Center

© 2025 Geobadge - Help Center. Tutti i diritti riservati.