Errore – App non riconosciuta
Errore – App non riconosciuta – Utente già associato ad un’altra installazione di Geobadge.
La App impedisce il login mostrando l’errore: “App non riconosciuta – Il tuo utente è associato ad un’altra installazione di Geobadge app. Se desideri accedere ora contatta il tuo responsabile”.
Causa
La App memorizza il codice del dispositivo da cui viene inviata la prima timbratura in modo tale da impedire che i lavoratori si comunichino le credenziali e timbrino per terzi.
Spesso questo problema si presenta quando il lavoratore cambia lo smartphone, installa la App sul nuovo dispositivo ma non riesce ad accedere con le sue credenziali.
Soluzione
La soluzione è entrare nell’anagrafica dell’utente che non riesce a loggarsi e resettare il dispositivo autorizzato.
Da portale web hr.geobadge.com: Anagrafiche > Utenti
Selezionare l’utente interessato e scegliere “Modifica” (o fare doppio click)
Cliccare il tab Geobadge app > Abilita nuovo dispositivo > Conferma.
Questo articolo ha risposto alla tua domanda?